McAfee ePO - Devices with Agents not Showing up in System Tree > Lost and Found

McAfee ePO - Devices with Agents not Showing up in System Tree > Lost and Found

Symptom
You have McAfee ePO installed on MC3, with McAfee Agent installed on all Windows VMs.

When checking System Tree > My Organization > Lost and Found in the McAfee webUI for your list of installed agents, some or all devices with the agent installed do not show up in this list.

Cause
This is caused by an underlying networking / port communication issue.

Resolution
On MC3:
  1. Open the Start menu
  2. Open the Windows Firewall with Advanced Security application
  3. Go to Inbound Rules
  4. On the right side, select New Rule...
    1. For Rule Type, select Port
    2. For Protocol and Ports, select TCP & All local ports
    3. For Action, select Allow the connection
    4. For Profile, ensure all checkboxes are selected
    5. For Name, name the rule ePO-test
    6. Click Finish
    7. Ensure new rule is enabled
  5. Go to Outbound Rules
  6. On the right side, select New Rule...
    1. For Rule Type, select Port
    2. For Protocol and Ports, select TCP & All local ports
    3. For Action, select Allow the connection
    4. For Profile, ensure all checkboxes are selected
    5. For Name, name the rule ePO-test
    6. Click Finish
    7. Ensure new rule is enabled

On each affected machine (machines that were not showing up on Lost and Found list):
  1. Right-click the McAfee icon in the system tray and select McAfee Agent Status Monitor...
  2. On the McAfee Agent Monitor window, press the following buttons:
    1. Collect and Send Props
    2. Send Events
    3. Check New Policies
    4. Enforce Policies
  3. You will see several events appear in the monitor. Ensure there are none highlighted in red.

Check again in the McAfee ePO webUI on MC3 to ensure that all agents are now appearing in System Tree > Lost and Found



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